Millones de dispositivos están en riesgo de dejar de servir por el “apagón de internet”: cómo evitarlo

 Millones de dispositivos están en riesgo de dejar de servir por el “apagón de internet”: cómo evitarlo

El próximo 30 de septiembre millones de gadgets en todo el mundo podrían dejar de funcionar a falta de un certificado.

Se aproxima el apagón de internet, el cual podría hacer que millones dispositivos electrónicos sean obsoletos al no dejarlos conectarse a la red a causa del certificado HTTPS.

Será el jueves 30 de septiembre cuando algunos computadores, celulares, consolas de videojuegos, tablets, televisores inteligentes y otros gadgets se vean afectados al no poder establecer una conexión con internet debido al certificado HTTPS de Let’s Encrypt.

Millones de dispositivos están en riesgo de dejar de servir por el “apagón  de internet”: cómo evitarlo - Infobae

¿Qué significa eso?

Esto quiere decir que vencerá o caducará el certificado de autentificación que validada la conexión entre un dispositivo y un servidor. Dicho permiso de seguridad es el CA de DTS Root CA X3 que tienen miles de dispositivos antiguos.

¿Qué tiene que ver Let’s Encrypt?

Let’s Encrypt, una organización sin fines de lucro, emite certificados que encriptan las conexiones entre dispositivos e Internet en general, asegurando que nadie pueda interceptar y robar los datos en tránsito.

Cada que se ingresa a una página de internet se puede leer en al inicio de la dirección HTTPS, lo que significa que el sitio es seguro, esto es gracias al certificado de Let´s Ecrypt. No obstante, el dedicado a dispositivos viejos dejará de funcionar este próximo 30 de septiembre.

Millones de dispositivos están en riesgo de dejar de servir por el “apagón de internet”: cómo evitarlo

¿Cuáles son los dispositivos que dejarán de funcionar?

De acuerdo con Entrepreneur sobre una nota de TechCrunch, los dispositivos que se verán afectados por la caducidad del certificado serán aquellos que no se actualicen regularmente, como los sistemas que están diseñados para no actualizarse automáticamente o los teléfonos inteligentes que ejecutan versiones de software de hace años.

“Es probable que los usuarios que ejecutan versiones anteriores de macOS 2016 y Windows XP (con Service Pack 3) enfrenten problemas, junto con clientes que dependen de OpenSSL 1.0.2 o anterior, y PlayStations 4 más antiguas que no se han actualizado a un firmware más nuevo”, señaló el sitio.

¿Qué se puede hacer para mantener los dispositivos viejos con conexión?

Revisar los dispositivos y realizar las actualizaciones correspondientes. Aunque se espera que la mayoría no tenga problemas, el sitio estima que inevitablemente habrá “víctimas” de este “apagón” de Internet, el cual es denominado así porque los gadgets no pueden establecer una conexión con la web.

Para conocer tanto las actualizaciones como el sistema operativo de los dispositivos es necesario acceder a las configuraciones y encontrar en el menú dicha información.

Fuente: Infobae

Comentar

PAT Digital

Related post